蝉知专业版正式发布

摘要: 大家好,蝉知专业版正式发布了,蝉知专业版包含:商品属性设置,按照属性设置价格,按照属性搜索功能,并且集成了微信登录和微信支付功能,集成了快递100查询接口,提供短信通知功能,欢迎大家下载试用。

蝉知专业版以插件的形式发布,需要安装zend guard loader扩展

(安装文档: http://at-elite.com/book/chanzhieps/133.html)。

安装好zend后可以在后台--平台--扩展内安装,或根据php版本选择下面的下载地址,下载后本地安装。

购买可以联系商务

联系人:

电话:

QQ:

一、功能列表

1.微信支付功能
2.微信登录功能
3.快递跟踪功能(使用kuaidi100接口)
4.产品属性设置功能
5.产品不同属性的价格设置
6.短信通知功能
乐途国际 7.新订单通知管理员功能

二、功能展示

商品订单功能增强

支持微信支付接口

支持微信登录

物流跟踪功能

三、演示地址

前台地址:

后台地址:

四、下载地址

下面提供的安装包试用期到 7月28号,请到期前联系商务同事购买或卸载。

PHP5.2
PHP5.3
PHP5.4
PHP5.5
PHP5.6
评论列表
2018-12-05 23:58:11
支持虚拟产品吗?支持不同的sku不同的价格以及不同的图片吗?是否支持自定义字段?
请邮箱回复,谢谢。
石洋洋 2018-12-06 13:44:15
回复
可以试试 蝉知专业版的功能: http://at-elite.com/book/chanzhimall/140.html 和 http://at-elite.com/book/chanzhimall/142.html
查看全部 条评论
小何 2018-03-09 18:21:18
支持英语和PayPal吗?
蝉知-Bee 2018-03-12 11:29:48
回复
蝉知是支持英文的,专业版有paypal支付功能,可以部署测试下。
查看全部 条评论
slimzhou 2016-04-22 07:50:47
商城版怎么收费啊
蝉知-褚纪鲁 2016-04-22 09:21:19
回复
可以根据乐途国际的联系方式电话咨询。
查看全部 条评论
monkey 2016-04-20 22:06:52
请问是否有虚拟物品,比如激活码类产品的开发计划?
蝉知-褚纪鲁 2016-04-21 08:44:35
回复
暂时没有,后期会考虑加入到专业版内,也可以自己做一些二次开发
查看全部 条评论
guigu 2016-04-12 14:02:26
这个开源免费吗??
蝉知-褚纪鲁 2016-04-12 15:16:05
回复
商城版是加密收费的。可以联系商务购买。
guigu
chujilu
2016-04-12 15:33:22
回复
插件版的开源收费吗?
蝉知-褚纪鲁
2016-04-12 16:33:39
回复
也是加密收费的
查看全部 条评论
Seq 2016-04-11 11:15:43
你好,请问这个插件支持禅知5.0版本吗
蝉知-褚纪鲁 2016-04-11 11:29:43
回复
不支持,需要升级到5.2
查看全部 条评论
安必信生物 2016-04-10 11:29:39
由于不确定虚拟主机支持不支持zend guard loader扩展,又想试用,是不是下载完整包,直接覆盖原来的程序,是不是就可以用了?
蝉知-褚纪鲁 2016-04-11 09:32:29
回复
根据 安装手册第8步,查看phpinfo()能看到是否支持 http://at-elite.com/book/chanzhieps/133.html
查看全部 条评论
degula 2016-04-08 15:24:18
PH5.6完整包不能下载啊,提示“{"error":"Document not found"}”
管西迎 2016-04-08 15:49:33
回复
现在可以下载了
蝉知-褚纪鲁 2016-04-08 15:50:18
回复
您好,下载包使用的七牛CDN,可能部分区域还没有同步,过段时间再下载试试?
查看全部 条评论
誓yi個人 2016-04-06 11:00:50
windows下...wamp集成环境安装zend guard loader失败...求教

[Zend.loader]
zend_extension="D:/wamp2.5/bin/php/php5.5.12/ext/ZendLoader.dll"
zend_extension="D:/wamp2.5/bin/php/php5.5.12/ext/php_opcache.dll"

zend_loader.enable=1
zend_loader.disable_licensing=0
zend_loader.obfuscation_level_support=3
zend_loader.license_path=
蝉知-褚纪鲁 2016-04-06 12:03:18
回复
http://at-elite.com/book/chanzhieps/133.html windows 必须使用 NTS版本的php,wamp一般默认用的TS版本的,这个需要注意下。
誓yi個人
chujilu
2016-04-06 12:53:01
回复
这个东西thread safety能disabled吗???还是只有重新安装PHP才能实现
蝉知-褚纪鲁
BedlamiteMan
2016-04-06 13:26:40
回复
需要重新安装PHP
查看全部 条评论
誓yi個人 2016-04-06 09:56:36
虚机的怎么办...怎么知道虚机支不支持zend...
蝉知-褚纪鲁 2016-04-06 12:03:58
回复
http://at-elite.com/book/chanzhieps/133.html 按这个文档第8步进行检查
查看全部 条评论
上拉显示下一页
1/ 2
彩帝彩票_乐途国际 时时彩最稳打法 奔驰娱乐_乐途国际 陕西快3_陕西快三_陕西快三注册 乐途国际_乐途国际 湖南快3_湖南快三计划_湖南快3注册 彩帝彩票_乐途国际 湖南快3_湖南快三计划_湖南快3注册 时时彩最稳打法 奔驰娱乐_乐途国际 乐途国际_乐途国际 乐途国际_乐途国际 湖南快3_湖南快三计划_湖南快3注册 陕西快3_陕西快三_陕西快三注册 乐途国际_乐途国际 湖南快3_湖南快三计划_湖南快3注册 奔驰娱乐_乐途国际 彩帝彩票_乐途国际 时时彩最稳打法 900彩票_乐途国际 900彩票_乐途国际 陕西快3_陕西快三_陕西快三注册 彩帝彩票_乐途国际 奔驰娱乐_乐途国际 彩帝彩票_乐途国际